Не правильно отображаются папки в проводнике

monowar

Активный пользователь
Сообщения
397
Реакции
625
Доброго Всем !
История такая - выключили свет , при включении компа и открытие explorer папка "Изображение" "убежала" в диски и устройства. В области переходов тоже не отображается . Облазил инет ,но толкового ничего не нашёл. Знаю ,что сбилась ссылка в реестре (вроде правильно назвал),но где поправить не знаю. Точки восстановления нет,снимок реестра есть ,но ему больше полгода (был далеко от компа). Скрин под спойлером . что посоветуете ?

Sshot 19
 

Кирилл

Команда форума
Администратор
Ассоциация VN
Сообщения
14,339
Реакции
6,326
Здравствуйте.
Перейдите в редакторе реестра по адресу:
Код:
Компьютер\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
Покажите, что у вас в параметре My Pictures

А так же содержимое
Код:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{0ddd015d-b06c-45d5-8c4c-f59713854639}
 

Кирилл

Команда форума
Администратор
Ассоциация VN
Сообщения
14,339
Реакции
6,326
Разве на 8 его нет?
Похоже это не сбой ссылки а папка/ярлык определяются со свойством диска. Надо подумать, раздел реестра, что добавили, можно удалить. Как знаете?
 
Последнее редактирование:

monowar

Активный пользователь
Сообщения
397
Реакции
625
@Dragokas, Спасибо за ссылку !!! :Hi:

Там Ткаченко пишет про свой твикер ,но самого твикера нет . Вроде он добавил в Winaero Tweaker (у меня прога стояла старая версия ,но его не было) . Скачал последнюю версию ,но его там тоже нет . Нашел отдельно для скачивания This PC Tweaker

2677a9e897105569783db09924eca448.jpg

после применения твикера

перезагрузил комп и всё voilà (вуаля)

7c7c6fb22585bc0920975d9e6dcf0f75.jpg
 
Сверху Снизу