В работе Начинает лагать пк после некоторого времени

Yfije

Пользователь
Сообщения
24
Реакции
4
-Просто проблема то заключается в том, что начинает плавать мышка, при этом все остальное по Вашим словам реагирует нормально.
-Да я так написал, но все-таки мышь плавает в играх, а в лобби игры она дергается как будто 30 гц на мониторе. но когда не лагает она ведет себя плавно как и должно быть. не шарю в БП но если бы проседало напряжение оно бы не лагало все время до перезагрузки ПК.
модель материнской платы-Asus Prime B250M-K
 
Последнее редактирование:

Candellmans

Аксакал
Сообщения
8,486
Реакции
9,192
Перед выключением отсоедините все внешние устройства(монитор,клавиатура,мышь)
Создайте аварийную загрузку системы.(Продолжительно жмём кнопку выкл) Не активируя,подсоединяем все внешние устройства.(в нашем случае клавиатура и мышь)
 

Yfije

Пользователь
Сообщения
24
Реакции
4
Screenshot_204.png
 

Theriollaria

Ветеран
Сообщения
1,372
Реакции
1,779
Здравствуйте. Ну, что ж, моя очередь вопросы задавать. А сама мышка у Вас какая (производитель, модель)? Софт на неё фирменный ставили? Нету ли установленной программы Punto Switcher?
 

Yfije

Пользователь
Сообщения
24
Реакции
4
Здравствуйте. Ну, что ж, моя очередь вопросы задавать. А сама мышка у Вас какая (производитель, модель)? Софт на неё фирменный ставили? Нету ли установленной программы Punto Switcher?
steelseries rival 95(такая же как 100), софт ставил. Punto Switcher нету.
Но я уверен что дело не в ней.
 

Theriollaria

Ветеран
Сообщения
1,372
Реакции
1,779
steelseries rival 95(такая же как 100), софт ставил. Punto Switcher нету.
Но я уверен что дело не в ней.
Что Punto Switcher - хорошо. Сразу откинули одну проблему. Софтина полна следилок и даёт сбои при запуске приложений. К примеру нуджно нажимать не 2 стандартные раза по иконке а 3. И такое не на каждой версии.
Теперь по софту мышкиному. Ничего странного не выставляли там? В духе накрученного DPI или вручную что-либо меняли в настройках работы мышки (не в софте от steelseries).
Разгона процессора/памяти нету? Если это криво реализовано в материнке, то разгон одного может давать проблемы с другим. К примеру у меня просто отказывалась работать старенькая PCI звуковуха Creative Audigy 090 и нормально можно было работать только на встроенке.
Еще вопрос, сама мышка подключена как USB (это понятно). Но к которому? USB2 USB3 USB3/1? Попробуйте просто в другой порт перетыкнуть. Сталкивался с такой проблемой, но однозначно для себя так и не объяснил. Было похоже на то, что при всех занятых USB сзади материнки (+ еще и передние подключены, корпусные) не хватало на всё питания и они периодически просто отваливались. Не только мышка а всё (а у меня там 2 клавиатуры, 2 мышки, причем с кабелями-удлинителями, и еще много чего подключено). Со сменой материнки проблема вроде пропала. Попробуйте отключить все устройства подключенные к USB кроме мышки\клавиатуры и сравнить.
Также оставлю ссылку на сторонний ресурс. Материнка такая же но мышка другая. Рекомендуют попробовать порисовать в паинте и сравнить адекватность. Плюс попробовать сменить\убрать коврик\другую поверхность.
 
Последнее редактирование:

Yfije

Пользователь
Сообщения
24
Реакции
4
Что Punto Switcher - хорошо. Сразу откинули одну проблему. Софтина полна следилок и даёт сбои при запуске приложений. К примеру нуджно нажимать не 2 стандартные раза по иконке а 3. И такое не на каждой версии.
Теперь по софту мышкиному. Ничего странного не выставляли там? В духе накрученного DPI или вручную что-либо меняли в настройках работы мышки (не в софте от steelseries).
Разгона процессора/памяти нету? Если это криво реализовано в материнке, то разгон одного может давать проблемы с другим. К примеру у меня просто отказывалась работать старенькая PCI звуковуха Creative Audigy 090 и нормально можно было работать только на встроенке.
Еще вопрос, сама мышка подключена как USB (это понятно). Но к которому? USB2 USB3 USB3/1? Попробуйте просто в другой порт перетыкнуть. Сталкивался с такой проблемой, но однозначно для себя так и не объяснил. Было похоже на то, что при всех занятых USB сзади материнки (+ еще и передние подключены, корпусные) не хватало на всё питания и они периодически просто отваливались. Не только мышка а всё (а у меня там 2 клавиатуры, 2 мышки, причем с кабелями-удлинителями, и еще много чего подключено). Со сменой материнки проблема вроде пропала. Попробуйте отключить все устройства подключенные к USB кроме мышки\клавиатуры и сравнить.
Также оставлю ссылку на сторонний ресурс. Материнка такая же но мышка другая. Рекомендуют попробовать порисовать в паинте и сравнить адекватность. Плюс попробовать сменить\убрать коврик\другую поверхность.
Пробовал менять USB порты, нечего не изменилось. Дело в том что начинает плавать не изначально, а после какого-то времени, и недавно заметил что при старте винды нету надписи в нижнем правом углу о активации виндовс, но как только она появляеться то мышь начинает плавать.
Вроде нечего не разгонял, только ставил цп на полную мощность в CpuCoreParking и всё
 

Lunik

Ветеран
Сообщения
821
Реакции
312
что мне делать?
Я Вам предложил попробовать запустить LiveCD того же Ubuntu например для проверки. Вы так это и не выполнили.
У Вас проблема заключается исключительно с плавностью мыши. При этом есть незначительное просаживание ФПС как вы утверждаете.
CpuCoreParking -верните по дефолту как было.
 

Theriollaria

Ветеран
Сообщения
1,372
Реакции
1,779
и недавно заметил что при старте винды нету надписи в нижнем правом углу о активации виндовс, но как только она появляеться то мышь начинает плавать.
Правильно ли я понимаю, то у Вас нелицензия (или я не понял про надписи)? Тогда, возможно, это и есть причина проблем. Помнится были у Microsoft эксперименты, еще во времена Win 7, когда у ломанных версий внезапно сбоило железо. Выражалось это в том, что система внезапно самопроизвольно перезагружалась раз в 20 минут. Если я правильно помню, что в нелицензионной 10ке как минимум закрыт доступ к части настроек, что тоже влияет на работу системы в общем.

Вроде нечего не разгонял, только ставил цп на полную мощность в CpuCoreParking и всё
Лучше вернуть на изначальные значения.
 

Sandor

Команда форума
Супер-Модератор
Ассоциация VN/VIP
Преподаватель
Сообщения
9,156
Реакции
2,731

Yfije

Пользователь
Сообщения
24
Реакции
4
Извиняюсь за долгое отсутствие.
Я заметил что начинает лагать после появления надписи о Активации Windows, снес винду и нечего не изменилось, все также после появления надписи начинало плавать. Активировал и теперь все норм
 
Сверху Снизу