Черный экран

Dimitri

Активный пользователь
Сообщения
244
Реакции
11
Черный экран после включения компьютера был на новой видеокарте 1050 Ti , 1 день видеокарта поработала я выключил компьютер и больше он не запускался даже биоc не включался, хотя кулер процессора работал, а подключив старую карту все опять заработало.Я сперва думал может быть из за обновлений драйверов что то , да и карте не требуется отдельное электропитание а достаточно 16 пин подключения.Вообщем отослал карту назад. Подскажите что могло быть с новой видеокартой.
 

machito

Команда форума
Супер-Модератор
Сообщения
2,786
Реакции
2,467
@Dimitri, а что тут гадать, видеокарта проблемная, если работала день а после перестала, при этом старая работает.
 

Dimitri

Активный пользователь
Сообщения
244
Реакции
11
драйверов и поэтому не стал определятся dVI? у меня было при включение черный монитор и что то про DVI написано
 

Dimitri

Активный пользователь
Сообщения
244
Реакции
11
@Dimitri, а что тут гадать, видеокарта проблемная, если работала день а после перестала, при этом старая работает.
Интерфейс подключения
PCI-E 3.0 у карты у материнки PCI-E 2.0 Может поэтому ? ну день ведь поработала и драйвера установились
 

akok

Команда форума
Администратор
Ассоциация VN
Сообщения
21,511
Реакции
14,208
Маловероятно. При запуске ОС показывались экраны загрузки или нет?
 

Dimitri

Активный пользователь
Сообщения
244
Реакции
11
ВСе было хорошо пока компьютер работал, я выключил и уже больше ОС не запустилшась и даже не было нажмите F2 при старте что значит даже Bios на загуржался и было написано что то про DVI что он там что то неопределяет. Проверал DVI кабель и не помогло а поставив обратно старую видео карту ОС тут же запустилась
 

machito

Команда форума
Супер-Модератор
Сообщения
2,786
Реакции
2,467
1 день видеокарта поработала я выключил компьютер и больше он не запускался даже биоc не включался, хотя кулер процессора работал, а подключив старую карту все опять заработало.
Странная ситуация конечно, работала и перестала....
Чрез HDMI проверяли! Если да, то как вариант попробовать сбросить биос настройки (отключить питание, достать батарейку кмос замкнуть контакты посадочного места на несколько секунд)
 
Сверху Снизу