Проблема Проблема в Google Chrome.

GvU

Активный пользователь
Сообщения
206
Реакции
330
В Google Chrome и во всех браузерах на движке Chrome, в комментариях изображаются не понятная символика, в IE11 и Mozilla все нормально.
 
Последнее редактирование:

GvU

Активный пользователь
Сообщения
206
Реакции
330
Такое появилось после установки темы Мак ОС. на win 7. Тему Мак удалил , браузер тоже удалил все зачистил слеты, но глюк остался...Вот скины :) проблема не большая но бывает не удобства. Помогите чем сможете пожалуйста.
7IC9nMS7E3KsQ
0pBxTksoE3LNS
 

orderman

Ветеран
Сообщения
1,205
Реакции
1,341
Похоже у вас неверно определяется кодировка страницы. Попробуйте вручную указать кодировку или поставить автовыбор кодировки.
 

GvU

Активный пользователь
Сообщения
206
Реакции
330
Тогда можно попробовать разные варианты кириллицы (в основном используются Win-1251 и KOI8-R) или Юникод UTF-8
Спасибо, не помогло:( ,видимо что то в реестре напортачило.
 

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,311
Реакции
6,510
На поискм используется кодировка Юникод UTF-8 (только что проверил), поставьте её и обязано нормально отображаться.
 

GvU

Активный пользователь
Сообщения
206
Реакции
330
Спасибо большое за помощь но увы не помогает.Как то странно такое бывает на определенных сайтах, где то нормально,а где то каракули:)
 
У

УП 7151

Несколько дней назад Хром что то обновил, теперь страницы открываются одновременно и в новой вкладке и в новом окне. Хочу, чтобы открывалась только новая вкладка, помогите разобраться в настройках, я что то затупил, сам не разберусь никак.
 

marni

Активный пользователь
Сообщения
267
Реакции
43
Приветствую.
Вот возникла такая ситуация .Не открываются логи . кто нибудь сталкивался с такой проблемой?
 

Вложения

  • Clip2net_180214211246.png
    Clip2net_180214211246.png
    30.6 KB · Просмотры: 50

regist

гоняюсь за туманом
Ассоциация VN/VIP
VIP
Разработчик
Сообщения
13,311
Реакции
6,510
>Вот возникла такая ситуация .Не открываются логи . кто нибудь сталкивался с такой проблемой?
А при чём здесь AVZ ? Это проблемы Хрома, разбирайтесь со своим браузером в теме обсуждения браузера. Для этой темы это офтоп.
 
Сверху Снизу